Bug 621625 - Increase PCI I/O space
Summary: Increase PCI I/O space
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm   
(Show other bugs)
Version: 6.1
Hardware: All Linux
high
high
Target Milestone: beta
: ---
Assignee: Gerd Hoffmann
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: Rhel6KvmTier1
TreeView+ depends on / blocked
 
Reported: 2010-08-05 17:02 UTC by Bill Burns
Modified: 2013-01-09 22:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-18 04:45:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Burns 2010-08-05 17:02:13 UTC
The following patch was in RHEL 5 and it increased the PCI I/O space to 1G from 512M. RHEL 6.1 needs this change.

http://harpoon.virt.bos.redhat.com/~ehabkost/kvm-patches/kvm-0018-kvm-userspace-set-pci-mem-to-start-at-0xc100000-and.patch

Comment 1 Dor Laor 2010-08-05 21:15:48 UTC
I doubt that we need it since it was for 4 monitor spice support and the pci space for qxl changed allot since then


Note You need to log in before you can comment on or make changes to this bug.