Bug 621651 - [abrt] crash in cheese-2.30.1-1.fc13: raise: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
[abrt] crash in cheese-2.30.1-1.fc13: raise: Process /usr/bin/cheese was kill...
Status: CLOSED DUPLICATE of bug 634593
Product: Fedora
Classification: Fedora
Component: cheese (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1368464d63db45996e8fe2d1925...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 14:05 EDT by Tajidin Abdullah
Modified: 2010-11-08 12:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:46:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.72 KB, text/plain)
2010-08-05 14:05 EDT, Tajidin Abdullah
no flags Details

  None (edit)
Description Tajidin Abdullah 2010-08-05 14:05:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: cheese
component: cheese
crash_function: raise
executable: /usr/bin/cheese
global_uuid: 1368464d63db45996e8fe2d19254c59988e81850
kernel: 2.6.33.6-147.2.4.fc13.i686
package: cheese-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/cheese was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Plug in Trust spacecam 320 start the cheese program and change the resolution to 640x480 from 320x240
2. then just exit the program 
3. the program crashes
Comment 1 Tajidin Abdullah 2010-08-05 14:05:46 EDT
Created attachment 436930 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:46:00 EST

*** This bug has been marked as a duplicate of bug 634593 ***
Comment 3 Karel Klíč 2010-11-08 12:46:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634593.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.