Bug 621710 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 604260
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7cdd2bc3d9d1dc20a3443f5f1c1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 21:42 UTC by Louis van Dyk
Modified: 2010-11-08 19:56 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 19:56:15 UTC


Attachments (Terms of Use)
File: backtrace (57.18 KB, text/plain)
2010-08-05 21:42 UTC, Louis van Dyk
no flags Details

Description Louis van Dyk 2010-08-05 21:42:21 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 7cdd2bc3d9d1dc20a3443f5f1c114574983d392c
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I was browsing the Exchange calendar, using the arrow key to go forward one day at a time.
2.
3.

Comment 1 Louis van Dyk 2010-08-05 21:42:30 UTC
Created attachment 436986 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:56:15 UTC

*** This bug has been marked as a duplicate of bug 604260 ***

Comment 3 Karel Klíč 2010-11-08 19:56:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604260.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.