Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621720 - [abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
[abrt] crash in gnash-1:0.8.7-1.fc13: Process /usr/bin/gtk-gnash was killed b...
Status: CLOSED DUPLICATE of bug 591057
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:680e206839b5486a12a06b8b3a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 18:46 EDT by Rolle
Modified: 2010-11-08 14:29 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:29:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.44 KB, text/plain)
2010-08-05 18:46 EDT, Rolle
no flags Details

  None (edit)
Description Rolle 2010-08-05 18:46:05 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 90177696 -j 300 -k 250 -u http://static.eu.criteo.net/flash/ms/ms_v3r2_300x250.swf -F 18 -U http://bpx.a9.com/amzn/iframe.html?p=517&t=1017&r=559013 -P PARAM= -P SRC=http://static.eu.criteo.net/flash/ms/ms_v3r2_300x250.swf -P allowScriptAccess=always -P data=http://static.eu.criteo.net/flash/ms/ms_v3r2_300x250.swf -P flashvars=aff=criteo&bannerid=27205&bmid=26210&campaignid=2621&categorycolumnid=0&categoryid=0&ctocid=0&ctoFlashWidgetServer=http://caw.criteo.com/pjl/flash/display&ctx=10&displayid=90c6b05ee3&ifn=if90c6b05ee3&imgs=0&octx=0&openx=http%3a%2f%2fcas.criteo.com%2fdelivery%2fck.php%3foaparams%3d2__bannerid%3d27205__campaignid%3d2621__zoneid%3d9678__cb%3d90c6b05ee3__bmidLG%3d26210__catColIdLG%3d0__catIdLG%3d0__bmid%3dooBMIDoo__catColId%3dooCATCOLIDoo__catId%3dooCATIDoo__rtb%3d0__b%3d_%252fLqVauF2f3GKuekfelxxrA%253d%253d__maxdest%3d%2525OPENX%2525&originalbannerid=0&oseg=-1&partner=1821&populationids=1:120;2:97;3:95;5:109;6:146;7:57&purl=&ref=criteo&seg=20&swif_imgconf=4.85&zoneid=9678 -P height=250 -P id=cto300x250_div90c6b05ee3 -P type=application/x-shockwave-flash -P width=300 -P wmode=opaque -
component: gnash
crash_function: gnash::abc::Machine::initMachine
executable: /usr/bin/gtk-gnash
global_uuid: 680e206839b5486a12a06b8b3a8d1edf842755c4
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I can't say the exact handling what I#m doing during the crash occurs. I do many things in a short time (in parallel). I surfed (maybe a youtube-site?) and I#m also doing some filesystem-work with nautilus. Maybe some directories have pictures and videofiles and other files. I don't know exactly anymore, cause there are many things, but nothing too exciting. I played in the background mp3-Files, reading e-mail, ... Daily computer tasks which everyone has a day.
2.
3.
Comment 1 Rolle 2010-08-05 18:46:14 EDT
Created attachment 436995 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:29:53 EST

*** This bug has been marked as a duplicate of bug 591057 ***
Comment 3 Karel Klíč 2010-11-08 14:29:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591057.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.