Bug 62179 - WindowMaker+Nautilus hangs up with Middle button
Summary: WindowMaker+Nautilus hangs up with Middle button
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-03-28 05:53 UTC by Nakai
Modified: 2007-04-18 16:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 02:23:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nakai 2002-03-28 05:53:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020326

Description of problem:
WindowMaker + Nautilus hangs up with mouse middle button menu.
It occurs only on Japanese,Korean,Chinese locales.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run on CJK locale
2.Run WindowMaker
3.Use Nautilus
4.Push middle button on root window
5.menu popups
6.Hang!
	

Actual Results:  hang up

Expected Results:  not hang up

Additional info:
This bug also occurs on RHL7.2

Comment 1 Phil Copeland 2002-03-28 21:42:08 UTC
That might be the XIM patch that you asked that I put in

As an experiment can you rebuild the src.rpm and comment out the %patch 
install that and see if you get the same behaviour please

Phil
=--=

Comment 2 Nakai 2002-03-29 05:25:14 UTC
That might not be the XIM patch that I asked that you put in
because it is a known bug from RHL7.2.

Comment 3 Nakai 2002-04-01 07:52:26 UTC
I remove that XIM patch and rebuild & install it.
The problem still remains.

Draging middle mouse button to upside of the middle button menu always
reproduces this problem.

Comment 4 Phil Copeland 2002-04-01 16:06:41 UTC
*nod* I had Havoc have a quick look at it but there was no resolution from his
efforts.
On the flip side it works fine natively, So I'm sort of leaning towards it being
a gnome problem

Comment 5 Phil Copeland 2002-05-09 19:15:53 UTC
I tried to report this upstream but the blasted bug tracking tool on
wondowmaker.org is bust. I'll try again soon.



Note You need to log in before you can comment on or make changes to this bug.