Bug 621847 - Clive can't download videos from YouTube any more
Summary: Clive can't download videos from YouTube any more
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: clive
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nicoleau Fabien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 09:38 UTC by Alexandre Silva Lopes
Modified: 2010-09-04 05:17 UTC (History)
1 user (show)

Fixed In Version: clive-2.2.13-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-04 04:52:08 UTC


Attachments (Terms of Use)

Description Alexandre Silva Lopes 2010-08-06 09:38:22 UTC
Description of problem: when you try to download a video from YouTube, it always terminates with "error: Unknown error (http/404)"


Version-Release number of selected component (if applicable): 2.2.11-1.fc13


How reproducible: always


Steps to Reproduce:
1. Install clive - yum install clive
2. try to download a YouTube video - clive <url for YouTube video>

  
Actual results:
error: Unknown error (http/404)


Expected results:
Downloaded video


Additional info:
Issue seems to be solved in the new upstream release 2.2.12

Comment 1 Fedora Update System 2010-08-26 22:34:28 UTC
clive-2.2.13-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/clive-2.2.13-2.fc13

Comment 2 Fedora Update System 2010-08-26 22:38:53 UTC
clive-2.2.13-2.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/clive-2.2.13-2.fc14

Comment 3 Fedora Update System 2010-08-27 02:21:06 UTC
clive-2.2.13-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update clive'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/clive-2.2.13-2.fc14

Comment 4 Fedora Update System 2010-09-04 04:51:59 UTC
clive-2.2.13-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2010-09-04 05:17:41 UTC
clive-2.2.13-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.