Bug 62186 - Anaconda does not allow capital letters in the FTP servert name.
Summary: Anaconda does not allow capital letters in the FTP servert name.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-28 08:21 UTC by Aleksey Nogin
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 22:22:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2002-03-28 08:21:10 UTC
When I accidentally typed the FTP server name in capital letters during upgrade,
anaconda complained that it contains invalid characters. Is there any reason for
it to do that?

Comment 1 Michael Fulbright 2002-03-28 21:01:26 UTC
I could not reproduce this behavour. Could you explain in more detail the screen
you are entering the server name into, as well as the exact server name you used?

Comment 2 Aleksey Nogin 2002-03-28 22:22:17 UTC
I typed FTP.BETA.redhat.com. But may be something else went wrong - I didn't
attempt to reproduce it.

Comment 3 Jeremy Katz 2002-04-05 20:00:37 UTC
I also can't reproduce this.   If you can reproduce it, please feel free to reopen


Note You need to log in before you can comment on or make changes to this bug.