Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621872 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: Process /usr/bin/nm-appl...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:ca2331574334145a13359f45c81...
:
: 647784 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 06:57 EDT by Kamil Páral
Modified: 2011-04-13 15:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-13 15:24:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.82 KB, text/plain)
2010-08-06 06:57 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2010-08-06 06:57:43 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
comment: I just tried to connect to WPA2 Enterprise encrypted network. Happened for the first time.
component: NetworkManager
executable: /usr/bin/nm-applet
global_uuid: ca2331574334145a13359f45c81ecbaa4552bb20
kernel: 2.6.33.6-147.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Kamil Páral 2010-08-06 06:57:45 EDT
Created attachment 437110 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:17:40 EST
*** Bug 647784 has been marked as a duplicate of this bug. ***
Comment 3 Dan Williams 2011-04-13 15:24:53 EDT
Likely fixed by more recent updates.

Note You need to log in before you can comment on or make changes to this bug.