Bug 621873 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:68524d4fdca27395edce2cb8bce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 06:57 EDT by Dan
Modified: 2010-08-13 01:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 01:58:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.62 KB, text/plain)
2010-08-06 06:57 EDT, Dan
no flags Details

  None (edit)
Description Dan 2010-08-06 06:57:56 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor --type vpn
comment: If the 'Available to all users' tickbox is not ticked, then this doesn't fail and dump
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 68524d4fdca27395edce2cb8bcec41e5901512bd
kernel: 2.6.33.6-147.2.4.fc13.i686
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Network Connections, VPN tab, Add, Choose PPTP, Create
2. Leave everything as default/blank except the specification of a gateway and 'Available to all users' ticked, click Add
3. Type root password - saving fails and then core dumps
Comment 1 Dan 2010-08-06 06:57:58 EDT
Created attachment 437111 [details]
File: backtrace
Comment 2 Dan Williams 2010-08-13 01:58:32 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.