Bug 621884 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 591740
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e173512e242b2d7fa3cbb881eb4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 11:46 UTC by Sameh Galal
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:32:34 UTC


Attachments (Terms of Use)
File: backtrace (61.72 KB, text/plain)
2010-08-06 11:46 UTC, Sameh Galal
no flags Details

Description Sameh Galal 2010-08-06 11:46:38 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: e173512e242b2d7fa3cbb881eb4450dcb7540aef
kernel: 2.6.33.3-85.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Sameh Galal 2010-08-06 11:46:47 UTC
Created attachment 437122 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:32:34 UTC

*** This bug has been marked as a duplicate of bug 591740 ***

Comment 3 Karel Klíč 2010-11-08 17:32:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591740.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.