Bug 62193 - command line args ignoring?
command line args ignoring?
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-28 04:55 EST by Robert Vojta
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 06:18:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Vojta 2002-03-28 04:55:53 EST
Description of Problem:

I'm trying to run emacs in reverse video mode (argument -r) and it
doesn't work. Other arguments as -bg, -fg are not working too.

Version-Release number of selected component (if applicable):

[echelon:~]rpm -qa | grep emacs
emacs-leim-21.2-1
emacs-el-21.2-1
emacs-21.2-1
emacspeak-15.0-1
emacs-cs-utils-21.1-1
[echelon:~]cat /etc/redhat-release 
Red Hat Linux release 7.2.92 (Skipjack)
[echelon:~]

How Reproducible:

Run terminal and try `emacs -r`. It doesn't work for me, in Enigma it works
fine.

Expected Results:

Non ignoring command line arguments ... (Or I'm wrong somewhere)

Additional Information:

There are problems with shipped Skipjack CDs, it's hand update from 7.2 to
Skipjack. Maybe there is some problem? I think no, everything else works
fine under emacs ...
Comment 1 Robert Vojta 2002-03-28 04:58:46 EST
Hmm, now I tried to use ~/.Xresources file and emacs is ignoring it too.
One line from ~/.Xresources

emacs.reverseVideo:on

and it doesn't work too. Not only command line args are ignored, Xresources
file too.
Comment 2 Robert Vojta 2002-03-28 06:18:47 EST
I'm sorry, second comment is bad, .Xresources works fine, I forgot to run xrdb
tool. But -r command line argument is still not working.
Comment 3 Trond Eivind Glomsrxd 2002-03-28 11:52:20 EST
Verified that "emacs -q -r" works (X), and that "emacs -q -nw -r" works
(konsole, gnome-terminal). emacs-21.2-1

Note You need to log in before you can comment on or make changes to this bug.