Bug 621931 - [abrt] crash in transmission-gtk-1.93-1.fc13: compareTime: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in transmission-gtk-1.93-1.fc13: compareTime: Process /usr/bin/t...
Status: CLOSED DUPLICATE of bug 628751
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:402955a4096c5a5f2ee89113ec5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 14:24 UTC by Nathanael Noblet
Modified: 2010-09-09 16:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-09 16:41:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.68 KB, text/plain)
2010-08-06 14:24 UTC, Nathanael Noblet
no flags Details

Description Nathanael Noblet 2010-08-06 14:24:00 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: transmission
comment: I've done this many many times without a crash, so this is somewhat new. I was using the web interface transmission provides, and uploaded a torrent file for it to download. Immediately after clicking upload, I got a 'server disconnected' type message. Logging in via VNC I could see it had crashed. I restarted transmission, and reconnected via the web. The uploaded torrent file was in the list and started downloading... So I'm not sure where it had a problem.
component: transmission
crash_function: compareTime
executable: /usr/bin/transmission
global_uuid: 402955a4096c5a5f2ee89113ec59c1a296454637
kernel: 2.6.33.6-147.fc13.x86_64
package: transmission-gtk-1.93-1.fc13
rating: 4
reason: Process /usr/bin/transmission was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Upload torrent using web interface
2.
3.

Comment 1 Nathanael Noblet 2010-08-06 14:24:03 UTC
Created attachment 437170 [details]
File: backtrace

Comment 2 Charles Kerr 2010-09-09 16:41:48 UTC
The details are a little different, but this ticket's root cause is the same as #628751, so I'm going to fold these two tickets together.

*** This bug has been marked as a duplicate of bug 628751 ***


Note You need to log in before you can comment on or make changes to this bug.