Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621952 - [abrt] NetworkManager-gnome-1:0.8.1-1.fc14: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] NetworkManager-gnome-1:0.8.1-1.fc14: get_permissions_cb: Process /usr/...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:6e6e662756a45382349bb2bb16f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 11:39 EDT by Eric Blake
Modified: 2010-08-13 01:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 01:58:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.51 KB, text/plain)
2010-08-06 11:39 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2010-08-06 11:39:05 EDT
abrt version: 1.1.10
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
kernel: 2.6.35-0.57.rc6.git5.fc15.i686.PAE
package: NetworkManager-gnome-1:0.8.1-1.fc14
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1281013124
uid: 14986
Comment 1 Eric Blake 2010-08-06 11:39:07 EDT
Created attachment 437183 [details]
File: backtrace
Comment 2 masami256 2010-08-10 11:48:58 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Branched)


How to reproduce
-----
1.Run NetworkManager applet from panel which is in top panel. 
2.Select "System eth0".
3.Click the "Edit..." button.
4.Click the "Apply" button.

Comment
-----
Before click the "Apply" button you don't have to change any thing.
Comment 3 Dan Williams 2010-08-13 01:58:40 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.