Bug 621960 - Add name highlight to finch in IRC
Summary: Add name highlight to finch in IRC
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pidgin
Version: 6.1
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords: RHELNAK
Depends On:
Blocks: 621971
TreeView+ depends on / blocked
 
Reported: 2010-08-06 15:54 UTC by Veaceslav Falico
Modified: 2017-12-06 12:20 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-12-06 12:20:36 UTC


Attachments (Terms of Use)
proposed patch (4.40 KB, patch)
2010-08-06 15:54 UTC, Veaceslav Falico
no flags Details | Diff

Description Veaceslav Falico 2010-08-06 15:54:18 UTC
Created attachment 437191 [details]
proposed patch

Description of problem:
When using finch as an IRC client, the tabs of chats are updated the same way if you are addressed in chat or not.

Version-Release number of selected component (if applicable):
All.

How reproducible:
Always.

Steps to Reproduce:
1. start finch, join a chat-room in irc, make the window unfocused
2. write from another account to the first account
3. the chat-room tab is highlighted the same way as if you were not addressed

Additional info:

It is very uncomfortable to always either check the chat-rooms or use irssi/another irc proxy to see if you were addressed.

Patch attached.

Comment 1 Veaceslav Falico 2010-08-06 15:55:22 UTC
Filed the patch to upstream also:

http://developer.pidgin.im/ticket/12448

Comment 3 RHEL Product and Program Management 2010-08-06 16:27:57 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 RHEL Product and Program Management 2010-08-18 21:21:56 UTC
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.

Comment 5 RHEL Product and Program Management 2011-04-04 01:52:29 UTC
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 7 Jan Kurik 2017-12-06 12:20:36 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.