Bug 622006 - [abrt] NetworkManager-gnome-1:0.8.1-1.fc14: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] NetworkManager-gnome-1:0.8.1-1.fc14: get_permissions_cb: Process /usr/...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:1acfb000c7701777df2f06f4652...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-06 14:28 EDT by Nicolas Mailhot
Modified: 2010-08-13 01:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 01:58:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.09 KB, text/plain)
2010-08-06 14:28 EDT, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2010-08-06 14:28:01 EDT
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
kernel: 2.6.35-2.fc14.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc14
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
How to reproduce: Changing IPv6 status of an interface
time: 1281118922
uid: 500
Comment 1 Nicolas Mailhot 2010-08-06 14:28:03 EDT
Created attachment 437227 [details]
File: backtrace
Comment 2 Jurgen Kramer 2010-08-07 05:28:59 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Branched)


How to reproduce
-----
1. goto NM icon->edit connections->edit System eth0->select Connect automatically->apply
2. NM shows green balls enabling the connection
3. NM crashes
connection is working just fine afterwards.
Comment 3 Jurgen Kramer 2010-08-07 05:36:35 EDT
dmesg shows:

gsettings-data-[1620] trap int3 ip:7f7f267502b9 sp:7fff72ef9d50 error:0
fuse init (API version 7.14)
SELinux: initialized (dev fusectl, type fusectl), uses genfs_contexts
SELinux: initialized (dev fuse, type fuse), uses genfs_contexts
gnome-user-shar[1731] trap int3 ip:7f03df3cb2b9 sp:7fff49b60e20 error:0
nm-connection-e[1981]: segfault at 50 ip 000000000042cab8 sp 00007fff2a413ab0 error 4 in nm-connection-editor[400000+5b000]
Comment 4 Peter Robinson 2010-08-07 14:57:49 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Branched)


How to reproduce
-----
Having edited system eth0 it was just closing the applet
Comment 5 Jurgen Kramer 2010-08-11 15:11:44 EDT
Package: NetworkManager-gnome-1:0.8.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Branched)


Comment
-----
Same bug as #622006. Just reported again to be sure (to see if it is really the same bug/errors).
Comment 6 Jurgen Kramer 2010-08-11 15:12:37 EDT
So still the same bug with F14 x86_64 alpha RC3
Comment 7 Dan Williams 2010-08-13 01:58:48 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.