Bug 622016 - [abrt] crash in evolution-2.30.2-4.fc13: ect_check: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: ect_check: Process /usr/bin/evolutio...
Keywords:
Status: CLOSED DUPLICATE of bug 634755
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1a83747e6dda9947bd2f80809b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 18:59 UTC by Juanjo Marin
Modified: 2010-11-08 18:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:34:50 UTC


Attachments (Terms of Use)
File: backtrace (34.43 KB, text/plain)
2010-08-06 18:59 UTC, Juanjo Marin
no flags Details

Description Juanjo Marin 2010-08-06 18:59:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ect_check
executable: /usr/bin/evolution
global_uuid: a1a83747e6dda9947bd2f80809b671406cc73009
kernel: 2.6.33.6-147.2.4.fc13.i686
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Juanjo Marin 2010-08-06 18:59:13 UTC
Created attachment 437238 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:34:50 UTC

*** This bug has been marked as a duplicate of bug 634755 ***

Comment 3 Karel Klíč 2010-11-08 18:34:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634755.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.