Bug 622027 - [abrt] crash in mail-notification-5.4-21.fc13: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mail-notification-5.4-21.fc13: Process /usr/bin/mail-notifica...
Status: CLOSED DUPLICATE of bug 531088
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:809e43a58bf2fdb530ef998323f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 19:45 UTC by Szabo Akos
Modified: 2010-08-10 07:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 16:39:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.86 KB, text/plain)
2010-08-06 19:45 UTC, Szabo Akos
no flags Details

Description Szabo Akos 2010-08-06 19:45:06 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mail-notification --sm-disable
comment: Just using it, nothin extraordinary usage /1 imap, and 2 gmail acc/
component: mail-notification
crash_function: mn_shell_unix_quit_signal_watch_cb
executable: /usr/bin/mail-notification
global_uuid: 809e43a58bf2fdb530ef998323fc8d6dbbd084a1
kernel: 2.6.35-0.56.rc6.git1.fc14.i686
package: mail-notification-5.4-21.fc13
rating: 4
reason: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.no net
2.not comes back
3.crash

Comment 1 Szabo Akos 2010-08-06 19:45:08 UTC
Created attachment 437248 [details]
File: backtrace

Comment 2 Szabo Akos 2010-08-06 19:46:50 UTC
Maybe this bug is the same like this:
https://bugzilla.redhat.com/show_bug.cgi?id=531088

Comment 3 Dmitry Butskoy 2010-08-09 16:39:53 UTC
Yes...

*** This bug has been marked as a duplicate of bug 531088 ***

Comment 4 Szabo Akos 2010-08-10 07:12:55 UTC
Sorry, I can't assign to bug ID in abrt :(


Note You need to log in before you can comment on or make changes to this bug.