Bug 622033 - [abrt] crash in anjuta-1:2.30.1.0-1.fc13: magazine_chain_pop_head: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in anjuta-1:2.30.1.0-1.fc13: magazine_chain_pop_head: Process /u...
Status: CLOSED DUPLICATE of bug 613054
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c91002700eda274b686481bcea9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 20:16 UTC by Trevor Davenport
Modified: 2010-11-09 16:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:33:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.78 KB, text/plain)
2010-08-06 20:16 UTC, Trevor Davenport
no flags Details

Description Trevor Davenport 2010-08-06 20:16:02 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: anjuta
comment: Just typing.  The autocomplete pops up.  Somtimes it crashes.  Do have the autocomplete document words option enabled if it matters at all.
component: anjuta
crash_function: magazine_chain_pop_head
executable: /usr/bin/anjuta
global_uuid: c91002700eda274b686481bcea933ed04a289359
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: anjuta-1:2.30.1.0-1.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Trevor Davenport 2010-08-06 20:16:04 UTC
Created attachment 437254 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:33:52 UTC

*** This bug has been marked as a duplicate of bug 613054 ***

Comment 3 Karel Klíč 2010-11-09 16:33:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613054.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.