Bug 622051 - [abrt] crash in Thunar-1.0.2-1.fc13: __strcmp_ia32: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in Thunar-1.0.2-1.fc13: __strcmp_ia32: Process /usr/bin/Thunar w...
Status: CLOSED DUPLICATE of bug 595872
Alias: None
Product: Fedora
Classification: Fedora
Component: thunar-vcs-plugin   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:229e7066e477413a003b951452a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-06 21:39 UTC by carlos.rca185
Modified: 2010-12-19 00:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-19 00:25:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.39 KB, text/plain)
2010-08-06 21:39 UTC, carlos.rca185
no flags Details

Description carlos.rca185 2010-08-06 21:39:11 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Thunar --daemon
component: Thunar
crash_function: __strcmp_ia32
executable: /usr/bin/Thunar
global_uuid: 229e7066e477413a003b951452ac7a72ee1449bf
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: Thunar-1.0.2-1.fc13
rating: 4
reason: Process /usr/bin/Thunar was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.right click
2.
3.

Comment 1 carlos.rca185 2010-08-06 21:39:17 UTC
Created attachment 437266 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-06 21:56:55 UTC
Can you: 

yum remove thunar-vcs-plugin

and then see if you can duplicate the crash?

Comment 3 Christoph Wickert 2010-12-11 22:07:48 UTC
Reassigning to thunar-vcs-plugin.

Comment 4 Christoph Wickert 2010-12-19 00:25:05 UTC

*** This bug has been marked as a duplicate of bug 595872 ***


Note You need to log in before you can comment on or make changes to this bug.