Bug 622103 - [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: Process /usr/bin/epiphany was killed ...
Status: CLOSED DUPLICATE of bug 601409
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:56a3b04ca960ada05533e269148...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 10:53 UTC by Joachim Frieben
Modified: 2010-08-09 09:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 09:35:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.77 KB, text/plain)
2010-08-07 10:53 UTC, Joachim Frieben
no flags Details

Description Joachim Frieben 2010-08-07 10:53:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany http://start.fedoraproject.org/
comment: Disabling Jacascript allows to avoid the crash albeit at the price of losing some functionality.
component: epiphany
executable: /usr/bin/epiphany
global_uuid: 56a3b04ca960ada05533e2691485610729a640c2
kernel: 2.6.33.6-147.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open http://www.hermespaketshop.de/paketshopinfo.php
2. Enter some PLZ, the German five digit zip code.

Comment 1 Joachim Frieben 2010-08-07 10:53:54 UTC
Created attachment 437319 [details]
File: backtrace

Comment 2 d. johnson 2010-08-07 18:01:01 UTC
You left flash enabled.  This is very likely what is killing your browser.

Missing separate debuginfo for /usr/lib64/mozilla/plugins-wrapped/nswrapper_64_64.mozplugger.so
Try: yum --disablerepo='*' --enablerepo='*-debuginfo' install /usr/lib/debug/.build-id/10/0c9068c81879f71aaa2f08b61bcbfe3539e50e /var/cache/abrt-di/usr/lib/debug/.build-id/10/0c9068c81879f71aaa2f08b61bcbfe3539e50e
Missing separate debuginfo for /usr/lib64/mozilla/plugins-wrapped/nswrapper_64_64.libflashplayer.so
Try: yum --disablerepo='*' --enablerepo='*-debuginfo' install /usr/lib/debug/.build-id/10/0c9068c81879f71aaa2f08b61bcbfe3539e50e /var/cache/abrt-di/usr/lib/debug/.build-id/10/0c9068c81879f71aaa2f08b61bcbfe3539e50e


If this bug is related to Bug #601409 - then one is duplicate.


-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Joachim Frieben 2010-08-09 09:35:27 UTC

*** This bug has been marked as a duplicate of bug 601409 ***


Note You need to log in before you can comment on or make changes to this bug.