Bug 622119 - Update fails because of dependency problems
Update fails because of dependency problems
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 07:58 EDT by Joachim Backes
Modified: 2010-08-18 21:20 EDT (History)
4 users (show)

See Also:
Fixed In Version: gnome-panel-2.31.6-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 21:20:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2010-08-07 07:58:18 EDT
Description of problem:
Trying to update F14 RC1 by "yum update" fails:

sudo yum update --skip-broken
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libgnome-control-center.so.1 for package: gnome-packagekit-2.31.4-2.fc14.i686
--> Processing Dependency: libgnome-control-center.so.1 for package: gnome-bluetooth-2.90.0-4.fc14.i686
--> Processing Dependency: libgnome-control-center.so.1 for package: gnome-color-manager-2.31.4-1.fc14.i686
--> Processing Dependency: libgnome-control-center.so.1 for package: gnome-power-manager-2.31.4-1.fc14.i686
--> Processing Dependency: libgnome-control-center.so.1 for package: gnome-media-2.31.5-4.fc14.i686
---> Package control-center.i686 1:2.31.6-1.fc14 set to be updated
---> Package control-center-filesystem.i686 1:2.31.6-1.fc14 set to be updated
--> Finished Dependency Resolution
--> Running transaction check
--> Processing Dependency: control-center-filesystem = 1:2.31.5-2.fc14 for package: 1:control-center-2.31.5-2.fc14.i686
---> Package control-center.i686 1:2.31.6-1.fc14 set to be updated
--> Finished Dependency Resolution
--> Running transaction check
--> Processing Dependency: control-center-filesystem = 1:2.31.5-2.fc14 for package: 1:control-center-2.31.5-2.fc14.i686
--> Finished Dependency Resolution
--> Running transaction check
--> Processing Dependency: control-center-filesystem = 1:2.31.5-2.fc14 for package: 1:control-center-2.31.5-2.fc14.i686
---> Package control-center-filesystem.i686 1:2.31.6-1.fc14 set to be updated
--> Finished Dependency Resolution

Packages skipped because of dependency problems:
    1:control-center-2.31.6-1.fc14.i686 from updates-testing
    1:control-center-filesystem-2.31.6-1.fc14.i686 from updates-testing


Version-Release number of selected component (if applicable):
control-center-2.31.5-2.fc14.i686

How reproducible:
always

Steps to Reproduce:
1.See description
2.
3.
  
Actual results:
See description

Expected results:

pdate performed
Additional info:
Comment 1 Fedora Update System 2010-08-13 14:19:27 EDT
brasero-2.31.5-4.fc14,dconf-0.5-2.fc14,devhelp-2.31.6-3.fc14,epiphany-2.30.2-3.fc14,evince-2.31.6.1-1.fc14,file-roller-2.31.5-2.fc14,gedit-2.30.2-2.fc14,glib2-2.25.13-2.fc14,gnome-bluetooth-2.31.6-3.fc14,gnome-user-share-2.30.0-7.fc14,gobject-introspection-0.9.3-1.fc14,nautilus-sendto-2.31.6-3.fc14,seahorse-plugins-2.30.1-3.fc14,totem-2.31.6-2.fc14,yelp-2.30.1-4.fc14,rhythmbox-0.13.0-5.fc14,sound-juicer-2.31.6-1.fc14,gnome-media-2.31.6-1.fc14,gnome-panel-2.31.6-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/brasero-2.31.5-4.fc14,dconf-0.5-2.fc14,devhelp-2.31.6-3.fc14,epiphany-2.30.2-3.fc14,evince-2.31.6.1-1.fc14,file-roller-2.31.5-2.fc14,gedit-2.30.2-2.fc14,glib2-2.25.13-2.fc14,gnome-bluetooth-2.31.6-3.fc14,gnome-user-share-2.30.0-7.fc14,gobject-introspection-0.9.3-1.fc14,nautilus-sendto-2.31.6-3.fc14,seahorse-plugins-2.30.1-3.fc14,totem-2.31.6-2.fc14,yelp-2.30.1-4.fc14,rhythmbox-0.13.0-5.fc14,sound-juicer-2.31.6-1.fc14,gnome-media-2.31.6-1.fc14,gnome-panel-2.31.6-1.fc14
Comment 2 Fedora Update System 2010-08-16 12:05:03 EDT
gnome-panel-2.31.6-1.fc14, totem-pl-parser-2.30.2-1.fc14, brasero-2.31.5-4.fc14, dconf-0.5-2.fc14, devhelp-2.31.6-3.fc14, epiphany-2.30.2-3.fc14, evince-2.31.6.1-1.fc14, file-roller-2.31.5-2.fc14, gedit-2.30.2-2.fc14, glib2-2.25.13-2.fc14, gnome-bluetooth-2.31.6-3.fc14, gnome-user-share-2.30.0-7.fc14, gobject-introspection-0.9.3-1.fc14, nautilus-sendto-2.31.6-3.fc14, seahorse-plugins-2.30.1-3.fc14, totem-2.31.6-2.fc14, rhythmbox-0.13.0-5.fc14, sound-juicer-2.31.6-1.fc14, yelp-2.30.1-4.fc14, gnome-media-2.31.6-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-panel totem-pl-parser brasero dconf devhelp epiphany evince file-roller gedit glib2 gnome-bluetooth gnome-user-share gobject-introspection nautilus-sendto seahorse-plugins totem rhythmbox sound-juicer yelp gnome-media'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/brasero-2.31.5-4.fc14,dconf-0.5-2.fc14,devhelp-2.31.6-3.fc14,epiphany-2.30.2-3.fc14,evince-2.31.6.1-1.fc14,file-roller-2.31.5-2.fc14,gedit-2.30.2-2.fc14,glib2-2.25.13-2.fc14,gnome-bluetooth-2.31.6-3.fc14,gnome-user-share-2.30.0-7.fc14,gobject-introspection-0.9.3-1.fc14,nautilus-sendto-2.31.6-3.fc14,seahorse-plugins-2.30.1-3.fc14,totem-2.31.6-2.fc14,yelp-2.30.1-4.fc14,rhythmbox-0.13.0-5.fc14,sound-juicer-2.31.6-1.fc14,gnome-media-2.31.6-1.fc14,gnome-panel-2.31.6-1.fc14,totem-pl-parser-2.30.2-1.fc14
Comment 3 Fedora Update System 2010-08-18 21:19:55 EDT
gnome-panel-2.31.6-1.fc14, totem-pl-parser-2.30.2-1.fc14, brasero-2.31.5-4.fc14, dconf-0.5-2.fc14, devhelp-2.31.6-3.fc14, epiphany-2.30.2-3.fc14, evince-2.31.6.1-1.fc14, gedit-2.30.2-2.fc14, glib2-2.25.13-2.fc14, gnome-bluetooth-2.31.6-3.fc14, gnome-user-share-2.30.0-7.fc14, gobject-introspection-0.9.3-1.fc14, nautilus-sendto-2.31.6-3.fc14, seahorse-plugins-2.30.1-3.fc14, totem-2.31.6-2.fc14, rhythmbox-0.13.0-5.fc14, sound-juicer-2.31.6-1.fc14, file-roller-2.31.90-1.fc14, yelp-2.30.1-4.fc14, gnome-media-2.31.6-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.