Bug 622122 - [abrt] crash in totem-2.30.2-1.fc13: gstspu_blend_comp_buffers: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: gstspu_blend_comp_buffers: Process /usr/...
Status: CLOSED DUPLICATE of bug 603356
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4770d1362e3e589150e266e3442...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 12:57 UTC by James
Modified: 2010-11-09 14:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:03:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (81.33 KB, text/plain)
2010-08-07 12:57 UTC, James
no flags Details

Description James 2010-08-07 12:57:49 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/media/bigstore2/new torrents/downloaded torrents/The.Woods[2006]DvDrip.AC3[Eng]-aXXo/The.Woods[2006]DvDrip.AC3[Eng]-aXXo.avi'
component: totem
crash_function: gstspu_blend_comp_buffers
executable: /usr/bin/totem
global_uuid: 4770d1362e3e589150e266e3442e3c41367f77bf
kernel: 2.6.33.6-147.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.No Idea.
2.
3.

Comment 1 James 2010-08-07 12:57:55 UTC
Created attachment 437334 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:03:38 UTC

*** This bug has been marked as a duplicate of bug 603356 ***

Comment 3 Karel Klíč 2010-11-09 14:03:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603356.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.