Bug 622131 - [abrt] crash in evolution-2.30.2-4.fc13: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 608163
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b189783729a46878713f0d1953e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 14:45 UTC by Dante
Modified: 2010-11-08 18:45 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:45:03 UTC


Attachments (Terms of Use)
File: backtrace (164.84 KB, text/plain)
2010-08-07 14:45 UTC, Dante
no flags Details

Description Dante 2010-08-07 14:45:04 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: b189783729a46878713f0d1953ee120a1159b429
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dante 2010-08-07 14:45:09 UTC
Created attachment 437344 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:45:03 UTC

*** This bug has been marked as a duplicate of bug 608163 ***

Comment 3 Karel Klíč 2010-11-08 18:45:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608163.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.