Bug 622142 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 606444
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d3f5875675200892346b08e5911...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 17:27 UTC by Leandro Costa Silva
Modified: 2010-11-09 16:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:00:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.59 KB, text/plain)
2010-08-07 17:27 UTC, Leandro Costa Silva
no flags Details

Description Leandro Costa Silva 2010-08-07 17:27:03 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale pt-BR
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: d3f5875675200892346b08e5911282b9729ae54f
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Leandro Costa Silva 2010-08-07 17:27:07 UTC
Created attachment 437356 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:00:22 UTC

*** This bug has been marked as a duplicate of bug 606444 ***

Comment 3 Karel Klíč 2010-11-09 16:00:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606444.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.