Bug 622152 - [abrt] crash in psi-0.14-3.fc13: raise: Process /usr/bin/psi was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in psi-0.14-3.fc13: raise: Process /usr/bin/psi was killed by si...
Status: CLOSED DUPLICATE of bug 630250
Alias: None
Product: Fedora
Classification: Fedora
Component: psi
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b41dd2edd86472cb328ecfaf2e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 18:40 UTC by andi-bugzilla
Modified: 2010-11-09 16:11 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:11:20 UTC


Attachments (Terms of Use)
File: backtrace (18.09 KB, text/plain)
2010-08-07 18:40 UTC, andi-bugzilla
no flags Details

Description andi-bugzilla 2010-08-07 18:40:17 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: psi
component: psi
crash_function: raise
executable: /usr/bin/psi
global_uuid: 0b41dd2edd86472cb328ecfaf2ec25581cb1f425
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: psi-0.14-3.fc13
rating: 4
reason: Process /usr/bin/psi was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Just closed psi

Comment 1 andi-bugzilla 2010-08-07 18:40:20 UTC
Created attachment 437364 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:11:20 UTC

*** This bug has been marked as a duplicate of bug 630250 ***

Comment 3 Karel Klíč 2010-11-09 16:11:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630250.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.