Bug 622154 - upgrade fails with python exception
Summary: upgrade fails with python exception
Status: CLOSED DUPLICATE of bug 577260
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 19:28 UTC by Herbert Carl Meyer
Modified: 2010-08-09 13:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 13:53:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (378.57 KB, text/plain)
2010-08-07 19:28 UTC, Herbert Carl Meyer
no flags Details

Description Herbert Carl Meyer 2010-08-07 19:28:37 UTC
Created attachment 437367 [details]
anaconda traceback

Description of problem:
I am attempting to upgrade a fedora 12 system to 13, upgrade fails with python exception:

 File "/usr/lib/anaconda/storage/__init__.py", line 1721, in parseFSTab
    raise Exception("fstab entry %s is malformed: %s" % (devspec, e))
 
traceback attached

Version-Release number of selected component (if applicable):
fedora 13

How reproducible:
100%, three tries

Steps to Reproduce:
1. run preugrade or fedora 13 install DVD
2. select upgrade existing system
  
Actual results:
anaconda fails with python exception

Expected results:
fedora 13 upgrade proceeds

Additional info:

target disk is SATA disk, running under BIOS IDE emulation.

Comment 1 Chris Lumens 2010-08-09 13:53:55 UTC

*** This bug has been marked as a duplicate of bug 577260 ***


Note You need to log in before you can comment on or make changes to this bug.