Bug 622155 - [abrt] crash in compiz-0.8.6-1.fc13: doPoll: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: doPoll: Process /usr/bin/compiz was kill...
Status: CLOSED DUPLICATE of bug 625224
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:c2b7a7edfd584db0f6730dbe8f0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 15:34 EDT by Andres Rios
Modified: 2010-11-09 09:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:29:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.99 KB, text/plain)
2010-08-07 15:34 EDT, Andres Rios
no flags Details

  None (edit)
Description Andres Rios 2010-08-07 15:34:32 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: doPoll
executable: /usr/bin/compiz
global_uuid: c2b7a7edfd584db0f6730dbe8f0e783dd6a3d7fd
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.No idea
2.
3.
Comment 1 Andres Rios 2010-08-07 15:34:34 EDT
Created attachment 437368 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:29:35 EST

*** This bug has been marked as a duplicate of bug 625224 ***
Comment 3 Karel Klíč 2010-11-09 09:29:35 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625224.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.