Bug 622166 - [abrt] crash in gdb-7.0.1-49.fc12: raise: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gdb-7.0.1-49.fc12: raise: Process /usr/bin/gdb was killed by ...
Status: CLOSED DUPLICATE of bug 547591
Alias: None
Product: Fedora
Classification: Fedora
Component: gdb   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jan Kratochvil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3d4547ce5abab841e456b1f5b52...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 21:05 UTC by Sylvain Arth
Modified: 2010-08-07 21:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-07 21:10:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.89 KB, text/plain)
2010-08-07 21:05 UTC, Sylvain Arth
no flags Details

Description Sylvain Arth 2010-08-07 21:05:18 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gdb -ex 'attach 11927' --ex 'info threads' --ex 'thread apply all bt' --batch
component: gdb
crash_function: raise
executable: /usr/bin/gdb
global_uuid: 3d4547ce5abab841e456b1f5b52c229e75564de6
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gdb-7.0.1-49.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Sylvain Arth 2010-08-07 21:05:21 UTC
Created attachment 437377 [details]
File: backtrace

Comment 2 Jan Kratochvil 2010-08-07 21:10:38 UTC

*** This bug has been marked as a duplicate of bug 547591 ***


Note You need to log in before you can comment on or make changes to this bug.