Bug 622187 - [abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by s...
Status: CLOSED DUPLICATE of bug 624960
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eb1d7793451e3e7351d7a24c5eb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 23:58 UTC by Mustafa Qasim
Modified: 2010-11-08 17:33 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 17:33:55 UTC


Attachments (Terms of Use)
File: backtrace (37.43 KB, text/plain)
2010-08-07 23:58 UTC, Mustafa Qasim
no flags Details

Description Mustafa Qasim 2010-08-07 23:58:14 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/mustu/UnComplete/Mustu/SAMS Teach Yourself Perl in 24 Hours.chm'
component: gnochm
crash_function: IA__gdk_cairo_set_source_pixbuf
executable: /usr/bin/python
global_uuid: eb1d7793451e3e7351d7a24c5ebeebe1819acc8a
kernel: 2.6.33.6-147.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mustafa Qasim 2010-08-07 23:58:19 UTC
Created attachment 437389 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:33:55 UTC

*** This bug has been marked as a duplicate of bug 624960 ***

Comment 3 Karel Klíč 2010-11-08 17:33:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.