Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622191 - [abrt] crash in yumex-2.9.9-2.fc13: yum_backend.py:26:<module>:ImportError: No module named progress
[abrt] crash in yumex-2.9.9-2.fc13: yum_backend.py:26:<module>:ImportError: N...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
abrt_hash:e64a41e5
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 20:39 EDT by Rodrigo
Modified: 2011-01-02 04:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-02 04:37:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.46 KB, text/plain)
2010-08-07 20:39 EDT, Rodrigo
no flags Details

  None (edit)
Description Rodrigo 2010-08-07 20:39:55 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/share/yumex/yumex.pyc
component: yumex
executable: /usr/share/yumex/yumex.pyc
kernel: 2.6.33.3-85.fc13.i686
package: yumex-2.9.9-2.fc13
reason: yum_backend.py:26:<module>:ImportError: No module named progress
release: Fedora release 13 (Goddard)
Comment 1 Rodrigo 2010-08-07 20:39:59 EDT
Created attachment 437392 [details]
File: backtrace
Comment 2 Tim Lauridsen 2011-01-02 04:37:54 EST
Something must be wrong with the python configuration, because urlgrabber cant be imported.
urlgrabber is pulled in by yum.

Note You need to log in before you can comment on or make changes to this bug.