Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622215 - [abrt] crash in nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-6.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 627056
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:6abf78f5fad9f3668f12c8557ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 02:49 EDT by Robert Hoekstra
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:46:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.60 KB, text/plain)
2010-08-08 02:49 EDT, Robert Hoekstra
no flags Details

  None (edit)
Description Robert Hoekstra 2010-08-08 02:49:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: See the steps.. reproducability is not confirmed
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 6abf78f5fad9f3668f12c8557acfb7a225b3ab9f
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I connected the digital camera (Canon 400D)
2. Closed (forcibly) the nautilus because I couldn't read the folder
3. started nautilus by double clicking the camera icon on the desktop
4. pressed F3 to get a new pane.
Comment 1 Robert Hoekstra 2010-08-08 02:49:23 EDT
Created attachment 437412 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:46:12 EST

*** This bug has been marked as a duplicate of bug 627056 ***
Comment 3 Karel Klíč 2010-11-09 08:46:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627056.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.