Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 622260 - [abrt] crash in nautilus-2.30.1-6.fc13: IA__g_list_length: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-6.fc13: IA__g_list_length: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 647966
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:e06a3df517b9a99abafc16e0f63...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 09:08 EDT by Paul Lange
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:20:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.28 KB, text/plain)
2010-08-08 09:08 EDT, Paul Lange
no flags Details

  None (edit)
Description Paul Lange 2010-08-08 09:08:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: I copied some big folders (~15GB) to an external harddrive. this happened multiple times but I cannot say what causes it exactly.
component: nautilus
crash_function: IA__g_list_length
executable: /usr/bin/nautilus
global_uuid: e06a3df517b9a99abafc16e0f63cd3ddc88a1ead
kernel: 2.6.33.6-147.2.4.fc13.i686
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Paul Lange 2010-08-08 09:08:19 EDT
Created attachment 437439 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:20:14 EST

*** This bug has been marked as a duplicate of bug 647966 ***
Comment 3 Karel Klíč 2010-11-09 10:20:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #647966.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.