Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622261 - [abrt] crash in rygel-0.6.0-1.fc13: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
[abrt] crash in rygel-0.6.0-1.fc13: Process /usr/bin/rygel was killed by sign...
Status: CLOSED DUPLICATE of bug 598181
Product: Fedora
Classification: Fedora
Component: rygel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:57e2aa8430bec8308281104c242...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 09:09 EDT by D.S. Ljungmark
Modified: 2010-08-08 11:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-08 11:28:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.21 KB, text/plain)
2010-08-08 09:09 EDT, D.S. Ljungmark
no flags Details

  None (edit)
Description D.S. Ljungmark 2010-08-08 09:09:14 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/rygel
component: rygel
crash_function: rygel_external_media_object_get_display_name
executable: /usr/bin/rygel
global_uuid: 57e2aa8430bec8308281104c2425b95864cc6456
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: rygel-0.6.0-1.fc13
rating: 4
reason: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Log in to my computer
2. Segfault
3.
Comment 1 D.S. Ljungmark 2010-08-08 09:09:16 EDT
Created attachment 437441 [details]
File: backtrace
Comment 2 Peter Robinson 2010-08-08 11:28:07 EDT

*** This bug has been marked as a duplicate of bug 598181 ***

Note You need to log in before you can comment on or make changes to this bug.