Bug 622262 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: raise: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 583481
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b3f25dacd6eedd1c59ba0cadf9d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 13:10 UTC by Roger E. Ouellette
Modified: 2010-08-08 16:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-08 16:31:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.01 KB, text/plain)
2010-08-08 13:10 UTC, Roger E. Ouellette
no flags Details

Description Roger E. Ouellette 2010-08-08 13:10:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: b3f25dacd6eedd1c59ba0cadf9d7f23dcae0c502
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: openoffice.org-writer-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Roger E. Ouellette 2010-08-08 13:10:25 UTC
Created attachment 437442 [details]
File: backtrace

Comment 2 David Tardon 2010-08-08 16:03:48 UTC
this looks more like a gtk issue to me

Comment 3 Caolan McNamara 2010-08-08 16:31:22 UTC

*** This bug has been marked as a duplicate of bug 583481 ***


Note You need to log in before you can comment on or make changes to this bug.