Bug 622275 - gedit crashes when launching second one
Summary: gedit crashes when launching second one
Status: CLOSED DUPLICATE of bug 621267
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 14:50 UTC by Mamoru TASAKA
Modified: 2010-08-09 16:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 16:16:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb log when second gedit crashes (8.12 KB, text/plain)
2010-08-08 14:50 UTC, Mamoru TASAKA
no flags Details
gdb log, glib2 upgraded to 2.25.13 (8.00 KB, text/plain)
2010-08-08 14:58 UTC, Mamoru TASAKA
no flags Details

Description Mamoru TASAKA 2010-08-08 14:50:37 UTC
Created attachment 437449 [details]
gdb log when second gedit crashes

Description of problem:
With
- Open gnome-terminal
- type $ gedit &
  Then one gedit launches
- Now type $ gedit

Then second one crashes with segv

Version-Release number of selected component (if applicable):
gedit-2.31.5-1.fc14.i686
glib2-2.25.12-2.fc14.i686

How reproducible:
100%

Steps to Reproduce:
1. See above
2.
3.
  
Actual results:
gdb log attached

Expected results:
Second gedit should not crash

Additional info:
Downgrading glib2 to 2.25.11 solves this issue

Comment 1 Mamoru TASAKA 2010-08-08 14:58:35 UTC
Created attachment 437451 [details]
gdb log, glib2 upgraded to 2.25.13

glib2 is upgraded to 2.25.13, still seeing the same issue

Comment 2 Adam Williamson 2010-08-09 16:16:41 UTC
I have this too and have filed it via abrt.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 621267 ***

Comment 3 Matthias Clasen 2010-08-09 16:38:41 UTC
I assume this is fixed by dconf 0.5.


Note You need to log in before you can comment on or make changes to this bug.