Bug 622277 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 597524
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:3d39f57beb1259c4a03c80e27da...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 10:59 EDT by Giovanni Campagna
Modified: 2010-11-08 12:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:23:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.03 KB, text/plain)
2010-08-08 10:59 EDT, Giovanni Campagna
no flags Details

  None (edit)
Description Giovanni Campagna 2010-08-08 10:59:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 3d39f57beb1259c4a03c80e27da26e6e398fd244
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Giovanni Campagna 2010-08-08 10:59:35 EDT
Created attachment 437452 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:23:43 EST

*** This bug has been marked as a duplicate of bug 597524 ***
Comment 3 Karel Klíč 2010-11-08 12:23:43 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597524.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.