Bug 622285 - [abrt] crash in compiz-0.8.6-1.fc13: doPoll: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: doPoll: Process /usr/bin/compiz was kill...
Status: CLOSED DUPLICATE of bug 625224
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0fb44f173e24784553d224581d8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 16:54 UTC by Peque
Modified: 2010-11-09 14:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:29:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.09 KB, text/plain)
2010-08-08 16:54 UTC, Peque
no flags Details

Description Peque 2010-08-08 16:54:23 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: doPoll
executable: /usr/bin/compiz
global_uuid: 0fb44f173e24784553d224581d80eda13bd61725
kernel: 2.6.33.4-95.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Couldn't report it until today (crash day: 11th June) because the tip "Try to execute debuginfo-install compiz" didn't work.

Seems that today, after reporting many other bugs, I have enough debuginfo packages installed ;-)

Comment 1 Peque 2010-08-08 16:54:26 UTC
Created attachment 437458 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:29:39 UTC

*** This bug has been marked as a duplicate of bug 625224 ***

Comment 3 Karel Klíč 2010-11-09 14:29:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625224.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.