Bug 622286 - [abrt] crash in nautilus-2.30.1-3.fc13: killpg: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-3.fc13: killpg: Process /usr/bin/nautilus was...
Status: CLOSED DUPLICATE of bug 587508
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:ccf2217ac122ce0d41b419b9c2c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 13:01 EDT by William Aguirre
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:42:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.09 KB, text/plain)
2010-08-08 13:01 EDT, William Aguirre
no flags Details

  None (edit)
Description William Aguirre 2010-08-08 13:01:30 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: killpg
executable: /usr/bin/nautilus
global_uuid: ccf2217ac122ce0d41b419b9c2c0a843873c9355
kernel: 2.6.33.3-85.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 William Aguirre 2010-08-08 13:01:36 EDT
Created attachment 437459 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:42:34 EST

*** This bug has been marked as a duplicate of bug 587508 ***
Comment 3 Karel Klíč 2010-11-09 08:42:34 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.