Bug 622288 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:63b78c24ab30f5697d9b94cf2ab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 13:58 EDT by Johnray Fuller
Modified: 2010-08-13 01:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 01:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.15 KB, text/plain)
2010-08-08 13:58 EDT, Johnray Fuller
no flags Details

  None (edit)
Description Johnray Fuller 2010-08-08 13:58:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: 63b78c24ab30f5697d9b94cf2ab4c75b1170a60d
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: I edited a connection and it crashed when I saved the changes with the apply button.
Comment 1 Johnray Fuller 2010-08-08 13:58:52 EDT
Created attachment 437461 [details]
File: backtrace
Comment 2 Dan Williams 2010-08-13 01:59:18 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.