Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 622290 - [abrt] xulrunner-1.9.2.4-1.fc14: __pthread_mutex_lock: Process /usr/lib64/xulrunner-1.9.2/plugin-container was killed by signal 11 (SIGSEGV)
[abrt] xulrunner-1.9.2.4-1.fc14: __pthread_mutex_lock: Process /usr/lib64/xul...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:78e71140092dd2eb71b70c9eec2...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 14:12 EDT by Matt Hooper
Modified: 2018-04-11 09:44 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-25 20:01:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.68 KB, text/plain)
2010-08-08 14:12 EDT, Matt Hooper
no flags Details

  None (edit)
Description Matt Hooper 2010-08-08 14:12:21 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/xulrunner-1.9.2/plugin-container /home/matt/.mozilla/plugins/libflashplayer.so 12658 plugin
component: xulrunner
crash_function: __pthread_mutex_lock
executable: /usr/lib64/xulrunner-1.9.2/plugin-container
global_uuid: 78e71140092dd2eb71b70c9eec2c8134155c646c
kernel: 2.6.35-0.49.rc5.git2.fc14.x86_64
package: xulrunner-1.9.2.4-1.fc14
rating: 1
reason: Process /usr/lib64/xulrunner-1.9.2/plugin-container was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1280210218
uid: 500
Comment 1 Matt Hooper 2010-08-08 14:12:24 EDT
Created attachment 437462 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-09-25 20:01:58 EDT
Unfortunately, crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)
Comment 3 Matt Hooper 2010-09-28 07:05:47 EDT
Fair enough. Thanks anyway.

Note You need to log in before you can comment on or make changes to this bug.