Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622295 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
[abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /u...
Status: CLOSED DUPLICATE of bug 630209
Product: Fedora
Classification: Fedora
Component: obex-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:75345b225a5107e83a6b150b0f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 14:51 EDT by Mark Wilt
Modified: 2010-11-08 13:16 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:16:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.74 KB, text/plain)
2010-08-08 14:51 EDT, Mark Wilt
no flags Details

  None (edit)
Description Mark Wilt 2010-08-08 14:51:32 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: ods_obex_srv_get
executable: /usr/bin/obex-data-server
global_uuid: 75345b225a5107e83a6b150b0f96fa13054545c8
kernel: 2.6.33.6-147.2.4.local.fc13.x86_64
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Connect bluetooth-capable mobile phone (LG) to 'puter
2.Try to fetch file from 'puter to phone
3.gvfs...obex...? crashed
Comment 1 Mark Wilt 2010-08-08 14:51:35 EDT
Created attachment 437466 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:16:00 EST

*** This bug has been marked as a duplicate of bug 630209 ***
Comment 3 Karel Klíč 2010-11-08 13:16:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630209.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.