Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622306 - [abrt] crash in gpx-viewer-0.1.1-4.fc12: g_thread_init: Process /usr/bin/gpx-viewer was killed by signal 6 (SIGABRT)
[abrt] crash in gpx-viewer-0.1.1-4.fc12: g_thread_init: Process /usr/bin/gpx-...
Status: CLOSED DUPLICATE of bug 622303
Product: Fedora
Classification: Fedora
Component: gpx-viewer (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabian Affolter
Fedora Extras Quality Assurance
abrt_hash:7c50251de6d59c55fd5ecd16fc6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 16:26 EDT by Valent Turkovic
Modified: 2010-09-06 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-06 16:07:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.90 KB, text/plain)
2010-08-08 16:26 EDT, Valent Turkovic
no flags Details

  None (edit)
Description Valent Turkovic 2010-08-08 16:26:49 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpx-viewer
comment: gpx-viewer crashes opon starting it even without any gpx log
component: gpx-viewer
crash_function: g_thread_init
executable: /usr/bin/gpx-viewer
global_uuid: 7c50251de6d59c55fd5ecd16fc668b2e90ef64ee
kernel: 2.6.32.16-150.fc12.i686
package: gpx-viewer-0.1.1-4.fc12
rating: 4
reason: Process /usr/bin/gpx-viewer was killed by signal 6 (SIGABRT)
release: Community Fedora Remix 12.3 release 12 (Community Fedora Remix 12.3)
Comment 1 Valent Turkovic 2010-08-08 16:26:53 EDT
Created attachment 437478 [details]
File: backtrace
Comment 2 Fabian Affolter 2010-09-06 16:07:05 EDT

*** This bug has been marked as a duplicate of bug 622303 ***

Note You need to log in before you can comment on or make changes to this bug.