Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622339 - [abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] crash in NetworkManager-gnome-1:0.8.1-1.fc13: get_permissions_cb: Proc...
Status: CLOSED DUPLICATE of bug 603566
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:b56ba29e9f48619db88a8a58ce6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 21:49 EDT by Jens Knutson
Modified: 2010-08-13 01:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 01:59:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.95 KB, text/plain)
2010-08-08 21:49 EDT, Jens Knutson
no flags Details

  None (edit)
Description Jens Knutson 2010-08-08 21:49:26 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: (Nothing to add besides the repro steps)
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
global_uuid: b56ba29e9f48619db88a8a58ce67d631cbdb265d
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: NetworkManager-gnome-1:0.8.1-1.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Opened the NM connection editor
2. Added a new connection (filled out all the details, etc)
3. checked that "Avail for all users" checkbox and hit apply
4. Polkit prompted me for my password, which I typed in, and then hit Enter
5. Crash.
Comment 1 Jens Knutson 2010-08-08 21:49:27 EDT
Created attachment 437506 [details]
File: backtrace
Comment 2 Dan Williams 2010-08-13 01:59:27 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.