Bug 622370 - Update MySQL-python >= 1.2.2 in EPEL5
Summary: Update MySQL-python >= 1.2.2 in EPEL5
Status: CLOSED DUPLICATE of bug 475854
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: MySQL-python   
(Show other bugs)
Version: 5.7
Hardware: All Linux
low
medium
Target Milestone: ---
: ---
Assignee: Tom Lane
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 05:50 UTC by Tetsuya Morimoto
Modified: 2013-07-03 03:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 11:35:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the spec file diff between MySQL-python-1.2.1 and my MySQL-python-1.2.3 (886 bytes, application/octet-stream)
2010-08-09 05:50 UTC, Tetsuya Morimoto
no flags Details

Description Tetsuya Morimoto 2010-08-09 05:50:59 UTC
Created attachment 437520 [details]
the spec file diff between MySQL-python-1.2.1 and my MySQL-python-1.2.3

Description of problem:
Request to update MySQL-python-1.2.1.
I noticed Django requires MySQL-python and that version is more than 1.2.2. Django-1.1.1-2.el5 as an EPEL package is already provided, but EPEL's MySQL-python package version is 1.2.1. So, I suggest to update MySQL-python more than 1.2.2 if by updating that package has no affect.

Additional info:
I made MySQL-python-1.2.3 package and uploaded as follows repository.
http://bitbucket.org/t2y/packages/src/328046c9b4af/MySQL-python/1.2.3/

I tested MySQL-python-1.2.3 with my Django application, it seems well.
Please let me know if you have any comment on what I can do.

MySQL-python source tarball
http://sourceforge.net/projects/mysql-python/

Django requires MySQL-python 1.2.2
http://docs.djangoproject.com/en/dev/ref/databases/#mysqldb

Comment 1 Ruben Kerkhof 2010-08-09 11:35:16 UTC
You've reported this bug to the wrong component.

As far as I can tell there's no MySQL-python in EPEL.

Comment 2 Steve Traylen 2010-08-09 11:51:36 UTC
Assigning to MyProxy  is really the wrong person.

However I happen to know about the this MySQL bug.

It's fixed in RHEL4 but not in RHEL5. I have a ticket open for nearly
a year open with RHEL5 to get it fixed.

But as mentioned this cannot be fixed in EPEL since MySQL-python is
already part of RHEL.

Steve.

Comment 3 Tetsuya Morimoto 2010-08-09 12:39:08 UTC
Sorry for my mistake. I understood #475854 is a bug report which I require.
I'm looking forward to get the updated MySQL-python package.

Comment 4 Tom Lane 2010-08-09 13:51:47 UTC

*** This bug has been marked as a duplicate of bug 475854 ***


Note You need to log in before you can comment on or make changes to this bug.