Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 622396 - cant see the difference between Normal/Large/Extra Large Visualization size
cant see the difference between Normal/Large/Extra Large Visualization size
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: totem (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Bastien Nocera
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 04:19 EDT by Tomas Pelka
Modified: 2010-08-09 07:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 07:18:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2010-08-09 04:19:06 EDT
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
totem-2.28.6-2.el6

How reproducible:
100%

Steps to Reproduce:
1. Play audio file with totem.
2. Enable visualization. 
3.
  
Actual results:
no difference between Normal/Large/Extra Large Visualization size

Expected results:
there should be some difference

Additional info:
Comment 1 Bastien Nocera 2010-08-09 05:08:22 EDT
What visualisation did you select?
Comment 2 Tomas Pelka 2010-08-09 06:07:24 EDT
Both GOOM and GOOM:2k1 edititon do not works for me.
Comment 3 Bastien Nocera 2010-08-09 06:49:14 EDT
Switching between normal and extra large should be pretty obvious, in the number of frames used (the normal setting will look a bit stuttery), and the quality of _some_ of the effects should be obvious too.
Comment 4 Tomas Pelka 2010-08-09 07:18:01 EDT
Hmm maybe you are right extra large size is "smoother" than normal.

Lets close this issue as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.