Bug 622403 - Xen domU has 2 NICs with same HWADDR
Summary: Xen domU has 2 NICs with same HWADDR
Status: CLOSED DUPLICATE of bug 618172
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 08:52 UTC by Alexander Todorov
Modified: 2010-08-09 11:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 11:08:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Todorov 2010-08-09 08:52:34 UTC
Description of problem:
I'm installing a fully virtualized Xen guest using the latest RHEL6 snapshot. By default virt-manager will assign only one NIC to the guest but anaconda reports two. Running ifconfig on tty2 during install shows that there are 2 NICs which have the same HWADDR. This could be related to bug #621846.

Version-Release number of selected component (if applicable):
kernel 2.6.32-59.1.el6

How reproducible:
Always

Steps to Reproduce:
1. On a RHEL5.5 Xen host start install of a new domU
2. Select fully virtualized, type/variant: Linux/RHEL6, boot from boot.iso

  
Actual results:
During stage1 of anaconda there's a screen to configure TCP/IP which shows 2 NICs. In stage2 ifconfig also shows two NICs with the same hadware address.

Expected results:
Only one NIC because only one interface is assigned to the guest.

Additional info:

Comment 1 Andrew Jones 2010-08-09 11:08:11 UTC

*** This bug has been marked as a duplicate of bug 618172 ***


Note You need to log in before you can comment on or make changes to this bug.