Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622459 - [abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
[abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed ...
Status: CLOSED DUPLICATE of bug 597018
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:9d0aec7fb9af332bf74b6ce4430...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 08:45 EDT by David Kovalsky
Modified: 2014-03-31 19:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:52:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.90 KB, text/plain)
2010-08-09 08:45 EDT, David Kovalsky
no flags Details

  None (edit)
Description David Kovalsky 2010-08-09 08:45:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=21
component: gnote
crash_function: raise
executable: /usr/bin/gnote
global_uuid: 9d0aec7fb9af332bf74b6ce44304a5372a59e962
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Logged in after upgrading from F12 -> F13 (Gnome)
2.
3.
Comment 1 David Kovalsky 2010-08-09 08:45:19 EDT
Created attachment 437585 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:52:42 EST

*** This bug has been marked as a duplicate of bug 597018 ***
Comment 3 Karel Klíč 2010-11-09 11:52:42 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597018.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.