Bug 622480 - [abrt] crash in pcmanfm-0.9.7-1.fc13: IA__g_atomic_int_add: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in pcmanfm-0.9.7-1.fc13: IA__g_atomic_int_add: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 622478
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:db13964e12f89a8704288bb74c3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 13:44 UTC by marc
Modified: 2010-11-08 18:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:15:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.08 KB, text/plain)
2010-08-09 13:44 UTC, marc
no flags Details

Description marc 2010-08-09 13:44:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: IA__g_atomic_int_add
executable: /usr/bin/pcmanfm
global_uuid: db13964e12f89a8704288bb74c318248d7725f93
kernel: 2.6.33.6-147.fc13.i686.PAE
package: pcmanfm-0.9.7-1.fc13
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 marc 2010-08-09 13:44:29 UTC
Created attachment 437596 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:15:38 UTC

*** This bug has been marked as a duplicate of bug 622478 ***

Comment 3 Karel Klíč 2010-11-08 18:15:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622478.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.