Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622550 - Document support for 2-node cluster with SCSI reservation fencing
Document support for 2-node cluster with SCSI reservation fencing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Documentation-cluster (Show other bugs)
5.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 13:32 EDT by Steven J. Levine
Modified: 2011-05-10 11:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-10 11:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven J. Levine 2010-08-09 13:32:25 EDT
Description of problem:

For RHEL 5.5, 2-node clusters support fencing with SCSI reservations.

As Perry Myers noted in an email exchange:

As customers they do have access to our kbase, and the relevant
information is in this public customer facing kbase article:
https://access.redhat.com/kb/docs/DOC-17809
which states:
"The fence_scsi agent can be used with 2-node clusters only in Red Hat
Enterprise Linux 5.4.z and later."

The Cluster Administration manual and the Configuration Example: Fence Devices manual need to be updated to note this support. They currently note that for SCSI, as for all SAN fencing agents, the SCSI fencing agent can't be used in a two node cluster. This is not correct.
Comment 1 Steven J. Levine 2010-09-17 14:37:28 EDT
The RHEL 6 version of the Cluster Administration manual no longer notes that fence_scsi can't be used with 2-node clusters. This bug is a RHEL 5 bug, however -- the next revision of the Configuration Example for Fence Devices will remove this restriction as well.

So this bug is still open, but I wanted to note here that the issue has been fixed for RHEL 6.
Comment 2 Steven J. Levine 2010-12-03 12:40:35 EST
I have added this note about 2-node support (as of RHEL 5.5 and fully-updated releases of RHEL 5.4) to the working draft of the Configuration Example document. This will be in the RHEL 5.6 release.
Comment 3 Steven J. Levine 2011-05-10 11:29:41 EDT
Since RHEL 5.6 is long out the door with this fix in place, I am closing this bug.

Note You need to log in before you can comment on or make changes to this bug.