Bug 622565 - [abrt] crash in evolution-2.30.2-4.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.2-4.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 599671
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1b79cbfe526452e2c5ded4de842...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 14:52 EDT by flashl
Modified: 2010-11-08 14:31 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:31:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.33 KB, text/plain)
2010-08-09 14:52 EDT, flashl
no flags Details

  None (edit)
Description flashl 2010-08-09 14:52:35 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Evolution opened to review mail
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 1b79cbfe526452e2c5ded4de8427d16aecfa8ad8
kernel: 2.6.33.6-147.fc13.i686
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 flashl 2010-08-09 14:52:37 EDT
Created attachment 437679 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:31:46 EST

*** This bug has been marked as a duplicate of bug 599671 ***
Comment 3 Karel Klíč 2010-11-08 14:31:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599671.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.